Welcome, Guest. Please Login
Tinderbox
  News:
IMPORTANT MESSAGE! This forum has now been replaced by a new forum at http://forum.eastgate.com and no further posting or member registration is allowed. The forum is still accessible via read-only access for reference purposes. If you wish to discuss content here, please use the new forum. N.B. - posting in the new forum requires a fresh registration in the new forum (sorry - member data can't be ported).
  HomeHelpSearchLogin  
 
Pages: 1
Send Topic Print
Off-screen window? (Read 12515 times)
Peter Rich
Full Member
*
Offline



Posts: 49
Provo, Utah
Off-screen window?
Oct 02nd, 2007, 8:54am
 
I have a document I use every day to take notes. This morning, when I started it up, the explorer window was off-screen I can use Exposť to see and click on it, but then it disappears off screen again.  I can create new views for everything else, which windows barely appear on screen, but I'm able to drag them, but the Explorer view will not come on-screen.  I've tried to close all windows and then open the file again, but the same issue occurs. Any ideas?

-peter-
Back to top
 
 

</something witty>
  IP Logged
Mark Bernstein
YaBB Administrator
*
Offline

designer of
Tinderbox

Posts: 2871
Eastgate Systems, Inc.
Re: Off-screen window?
Reply #1 - Oct 2nd, 2007, 10:36am
 
Tinderbox can sometimes believe that multiple-monitor configurations (or different monitors) have more bits than they do.  But offscreen windows are easy to fix.

1) Open a new view (say a Map) and drag it where you want it.
2) Select your offscreen view in the Window menu.
3) Close the view (cmd-W)
4) Now, open a new Explorer view and put it where you want it.
5) Save As.... is your friend

When you find this sort of oddball headscratcher, it's good to drop a detailed note to tinderbox@eastgate.com.  That helps us pin down the details we need to discover what's going wrong.
Back to top
 
 
WWW   IP Logged
Peter Rich
Full Member
*
Offline



Posts: 49
Provo, Utah
Re: Off-screen window?
Reply #2 - Oct 2nd, 2007, 10:54am
 
That worked!  Thanks.  You're right, I do have a multiple monitor setup, although before writing, I thought that might be the problem and I switched the screens to be mirrored.  I also tried closing the offscreen window and opening a new 'Explorer' view, but that didn't work.  I had to have the map view open and in a different position (like you instructed) for this to work.  Thanks, again.

-peter-
Back to top
 
 

</something witty>
  IP Logged
Pages: 1
Send Topic Print