Welcome, Guest. Please Login
Tinderbox
  News:
IMPORTANT MESSAGE! This forum has now been replaced by a new forum at http://forum.eastgate.com and no further posting or member registration is allowed. The forum is still accessible via read-only access for reference purposes. If you wish to discuss content here, please use the new forum. N.B. - posting in the new forum requires a fresh registration in the new forum (sorry - member data can't be ported).
  HomeHelpSearchLogin  
 
Pages: 1
Send Topic Print
Nakakoji View always refreshing - how to stop? (Read 3935 times)
AndreasE
Full Member
*
Offline



Posts: 15

Nakakoji View always refreshing - how to stop?
Apr 04th, 2013, 1:48pm
 
I would like to read the contents of several notes together as one text; notes that are selected by an agent. It seems the only way is to open a Nakakoji view for them.

The selection works fine, but when I open up the Nakakoji view and scroll down, the text jumps back to the top every second or so. I think it must have something to do with the refresh cycle of the agent: Is it possible to stop the agents temporarily?

Or what else am I doing wrong here?

I just don't want to take the whole route of exporting, opening the export in an editor etc. every time.

(I am working with Tinderbox 5.11.2, BTW)
Back to top
 
 
  IP Logged
Mark Anderson
YaBB Administrator
*
Offline

User - not staff!

Posts: 5689
Southsea, UK
Re: Nakakoji View always refreshing - how to stop?
Reply #1 - Apr 4th, 2013, 3:33pm
 
Most likely it is either some agent working in the background (or the preview pane refreshing). Of course, the view wasn't designed for the purpose of review/reading, and for export you want up-to-date information.

For 5.x I think your only options are:
  • Export to text file and read that.
  • Click in the view's preview area, select all (Cmd+A), copy (Cmd+C) and paste into a new TB note's $Text. Delete the note when done.
Using an agent to achieve the latter task will actually just put you back in the same position re refreshes.
Back to top
 
 

--
Mark Anderson
TB user and Wiki Gardener
aTbRef v6
(TB consulting - email me)
WWW shoantel   IP Logged
AndreasE
Full Member
*
Offline



Posts: 15

Re: Nakakoji View always refreshing - how to stop?
Reply #2 - Apr 5th, 2013, 1:08pm
 
Thanks. I'll have to live with it. But good to know I didn't just miss the right button or attribute setting or the like Smiley
Back to top
 
 
  IP Logged
Mark Bernstein
YaBB Administrator
*
Offline

designer of
Tinderbox

Posts: 2871
Eastgate Systems, Inc.
Re: Nakakoji View always refreshing - how to stop?
Reply #3 - Apr 5th, 2013, 1:19pm
 
If the refreshes arise from agent updates, try switching to manual agent updates while you're reading.
Back to top
 
 
WWW   IP Logged
Pages: 1
Send Topic Print