Welcome, Guest. Please Login
Tinderbox
  News:
IMPORTANT MESSAGE! This forum has now been replaced by a new forum at http://forum.eastgate.com and no further posting or member registration is allowed. The forum is still accessible via read-only access for reference purposes. If you wish to discuss content here, please use the new forum. N.B. - posting in the new forum requires a fresh registration in the new forum (sorry - member data can't be ported).
  HomeHelpSearchLogin  
 
Pages: 1
Send Topic Print
How can I turn off "smart" character substitut'ns? (Read 1432 times)
Gregg Williams
Full Member
*
Offline



Posts: 23
San Jose CA
How can I turn off "smart" character substitut'ns?
Sep 17th, 2014, 1:13pm
 
The field for note text automatically makes substitutions (for example, "--" becomes "" (an en- or em-dash, I forget which), straight-quotes -> curly-quotes, etc.). I want to be able to turn this off (for notes on computer code, for example).

I've looked in System Preferences for a place to turn this off in Keyboard > Shortcuts and have turned off everything I can find. I still get these substitutions.

Any ideas on how to turn this off? What am I missing?

Thanks!
Back to top
 
 
  IP Logged
Mark Bernstein
YaBB Administrator
*
Offline

designer of
Tinderbox

Posts: 2871
Eastgate Systems, Inc.
Re: How can I turn off "smart" character substitut'ns?
Reply #1 - Sep 17th, 2014, 1:53pm
 
See also Edit>Substitutions.
Back to top
 
 
WWW   IP Logged
Pages: 1
Send Topic Print